5 años después de su primera versión 2.0 y luego de 8 Release Candidates finalmente ya está disponible phpBB 3.0 “Olympus”. Esta nueva versión trae importantes mejoras y características respecto a phpBB2, por ejemplo soporte por defecto de UTF-8, mejores opciones de colaboración, delegación de la administración, mejoras de seguridad e integración con bases de datos comerciales y libres, optimización de cara a los buscadores y para dispositivos móviles.

Los requerimientos de phpBB 3.0 siguen siendo bastante modestos:

  • PHP 4.3.3 o superior (opcionalmente con los módulos zlib, XML, Imagemagick, remote FTP).
  • Una de estas bases de datos: FireBird 2.0, MySQL 3.23, MS SQL Server 2000, Oracle, PosgreSQL 7.x o SQLite (versiones mínimas).

Quienes ya tengan una instalación previa de phpBB2 pueden descargarse el segundo archivo para actualizar sólo los archivos cambiados.