flash-adobe

La compañía estadounidense advirtió que todos los sistemas operativos son vulnerables y que los problemas podrían permitir que hackers tomaran control de los sistemas.

Alarmante. Esta es la palabra que mejor define el anuncio hecho por la compañía Adobe sobre una falla crítica en algunos de sus productos.

Según la firma tecnológica, existe una vulnerabilidad alta en Adobe Flash Player 10.0.45.2 y las versiones anteriores para los sistemas operativos Windows, Macintosh, Linux y Solaris y el authplay.dll, componente de Adobe Reader y Acrobat 9.x para Windows, Macintosh y UNIX.

El problema que presentan los productos mencionados podría hacerlos colapsar y, potencialmente, permitir que hackers tomen el control de los sistemas afectados.

“Hay reportes que hablan de que esta vulnerabilidad está siendo activamente explotada en contra del Adobe Flash Player, el Adobe Reader y Acrobat”, dice un comunicado publicado en el sitio web de la compañía.

Cómo enfrentar la amenaza

La firma de San José, California, recomienda utilizar la versión 10.1 de Flash, “que parece no ser vulnerable”, apuntan en el sitio web, al mismo tiempo que confirma que la versión 8.x no es vulnerable.

“Borrar, renombrar o remover el acceso al authplay.dll que viene con Adobe Reader y Acrobat 9.x mitiga las amenazas para estos productos, pero los usuarios experimentarán un mensaje de error cuando abran un archivo que contenga SWF”, se advierte sobre el Reader.

El archivo al que hace mención Adobe, se ubica comunmente en:

– Para Adobe Reader: C:\Program Files\Adobe\Reader 9.0\Reader\authplay.dll

– Para Acrobat: C:\Program Files\Adobe\Acrobat 9.0\Acrobat\authplay.dll

Aún no hay una fecha para la solución de estas fallas. En su sitio web, Adobe informa que en cuanto tenga novedades se actualizará la información publicada con respecto a las anomalías.

Fuente: http://www.emol.com